Jump to content

Search the Community

Showing results for tags '3d objects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. This is frustrating. I try to zoom into an object with my mouse and it disppears. I zoom out and it reappears but it's too far away, I zoom in again and it disappears. Why is it doing this? I click zoom object and that works but I don't want to do that every single time and even that isn't zoomed in enough. Know what I'm talking about?
  2. Hello, I am semi-new to AutoCAD but have a fairly good knowledge of how to work the program now. However, I am continuously having problems with the presspull command. When I try to use the command on an object, the object is raised but not filled. It looks sort of like a fence/outline around the border of the object with a grid pattern. This is really frustrating. How do I fix this??
  3. Hi everyone, last time I used AutoCad was back in 2009, and I am having trouble remembering/ finding a few things in my 2011 version; I could use your help please. First I am still editing my 3D objects in the 2d workspace, how do I switch to the 3D workspace (with the white background)? Also, I made 3D rectangles with lines and converted them to blocks so I could name them specific things and I am having trouble chamfering or filleting the edges? Am I missing a step or something? Thank you!
  4. I would also like to know how to dimension objects in 3D.110501072208-62207.zip
×
×
  • Create New...