Jump to content

Search the Community

Showing results for tags 'tool palletes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. I am having an issue at my office when I open or save a drawing (I'm using Acad 2013) people using 2011 Acad Architecture who later access the file cannot use their tool palette or detail component manager. The tool palette will pop up, but when they try to drag something out of it, there is an unspecified error. The detail component manager in Architecture will not even pop up for some reason. Has anyone else had this issue and/or found a solution? Thanks!
  2. Morning Folks, Got a slightly irritating little niggle with tool pallettes, that i was rather hoping that some clever soul on here might have the answer too. I have just updated a whole load of block symbols as some numpty didnt put them on layer 0. When i have created a tool pallette of the sysmbols, 4 of approx 30 symbols have got such a tiny tool image, that its impossible to see them, but oddly the rest are fine. I have checked the blocks are zoomed to extents, checked the drawing limits are the same ones that are okay, and checked that the size of the block is the same, effectively i can not see any diference between the blocks. Even when i increase the image size to max in the tool pallette view options the symbol is to small to identify. Oddly in windows explorer and in ACAD design centre there is no issue with the tool image size. Whilst i could manually create a new image, and tell the tool pallete to use it, if this happens with all the blocks, it could be time consuming, when there could be a very simple answer i have over looked. Cheers in advance for any suggestions of no doubt whatever simple thing i have missed Vicki (still stuck on ACAD 2008)
  3. Does anyone have any tips on customizing the Windows-style ribbon in LT 2009? I can't seem to make any of my changes stick, and furthermore, I'm not sure I'm enamored of the ribbon anyway. Is there any way to get rid of it and just use toolbars and palettes? How do I set up a custom tool palette in LT 2009?
×
×
  • Create New...