Jump to content

Search the Community

Showing results for tags 'layer states'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. I have a drawing with multiple Viewports using different Layer States. How do I know which Layer State is being used in each Viewport.
  2. I know this showed up in the RSS Feeds forum, but it may be of some interest to someone who may not see that. AutoCAD for Mac 2015 and AutoCAD for Mac LT 2015 were announced and released yesterday (14 Oct 2014). You can find a brief summary of the new features and additional links here.
  3. I'm working with AutoCAD Architecture 2011 and working in the xref. I have my layer states set up, no problem. However, I have a layer that still shows up in all states even tho it is not saved in the layer states. If i click on it, it shows as off. It is a block, I have it on the ByLayer and the correct layer. I cannot figure this out.. thanks in advance.
  4. Hi, I am having problems with my Layer Manager. Say I make a new layer and then freeze it or turn off in certain layer states, and save changes. The layer does not respond to this- it stays visible when I return to the drawing, and then when I go back to the Layer Manager it is no longer off as I had set it. No matter what I do I cannot get new layers to respond to the Layer Manager.
  5. Recently i changed the layer color for a drawing in AutoCAD. However, each time i would use one of my layer states, the layer would change to the previous color. SOLUTION: Since i use layer states quite frequently, i keep a drawing with them saved in a prototype directory. All i had to do to fix the problem above was re-save the layer states with the new layer color. And then export them out as files (if you use layer states as often as i do, you know what I'm talking about). Hope this helps! Patrick
×
×
  • Create New...