Jump to content

Search the Community

Showing results for tags 'mview'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. sandiegophil

    mview settings for printing

    Hello, I have been able to fix my hidden line prints by using the 'hideprecision' variable. I would like to do the same with the 'shades of gray' setting. I have a few mviews in a single layout tab and when I preview or plot the linework is all chopped up like it is at a very low res. Any and all help is appreciated. Thanks, Phil
  2. Hello Everyone!!! I am having a hard time searching for this request, as I am unsure how to even begin. Hopefully you guys can assist me. What I would like to do is: There are times when I draw in modelspace, I get a little sloppy as far as organizing plans, elevations, and details. Some of it is due to poor planning while other times the drawing details will expand more than I had anticipated. Usually this happens after I have already set up my views in paperspace. What I am trying to see if it is possible to move modelspace objects and be able to quickly update the paperspace view because reorganizing can be tedious. Any pointers or info (other than be more organized) would be wonderful!
  3. Liltygar

    AMVPORT vs MVIEW

    I have been trying to figure out what the connection difference to AutoCAD mechanical the viewports really have. Scenario: We all run 2013 AutoCAD Mechanical. Some users use the ribbon (AMVport) command to create our viewports. Some users use MVIEW. This causes major problems when trying to print through the .pdf program due to the box that comes up: I have figured out how to manipulate the MView viewport enough so that it behaves like AMVport or at least doesn't bring up this box, but now I am finding that the problems exist when trying to use a scale other than Imperial. For instance: I have a detail that is using a scale 1:8. I have two other viewports that are using the scale 1:2 (or 6”:1’0”). I get this message then but only sometimes. It isn't consistent enough to figure out why one will work and why the other won’t. I don’t want to put limits on how the drafters to their jobs, but still have to be able to use the features and programs as they are designed – that includes not having error messages.
  4. I have done this before and it worked just fine, i saw the whole model and printed the view i needed. However this time something went wrong and i have no idea what. UCS symbol is exactly at the corner of the model and everything shows in the model space, but whatever i do paper space remains blank. I am lost and devastated. I attached print screens of the model and the layout.
  5. Hello all I need to have one mview always updating itself with an active viewport. Here is what I mean I have a viewport on top right corner of my sheet - Lets call it "Mview A" I create a new Mview "We call it Mview B" and turn ON or OFF some layers using "Freeze on active viewport" I want "Mview A" also turn those layers ON or OFF Automatically. Now if I create a new Mview C and turn layers ON or OFF, I want my Mview A follow Mview C (in other words, Mview A should always be identical to my active viewport.) Is this possible to do with code? Regards ADSK2007
  6. Hi All, Can somebody enlighten what am I doin wrong.? I created a 3d object in AutoCAD 2012. Set a camera at desired location. Then switch to paper space, created an mview and set the camera view, then added some mtext and dimensions. Locked the display view, save my work and close AutoCAD. Now here's the exciting part. i re-launch AutoCAD and open the drawing. The drawing was messed up. It does not display the correct camera view that was previously saved. It sounds strange but I do it over and over and same thing happens. Please help! Flo
×
×
  • Create New...