Jump to content

Search the Community

Showing results for tags 'oce'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 1 result

  1. My department often prints full sets from dwf. When we make our dwfs, the sheet title font looks correct in each and every file. When we print them to our Oce PlotWave 300, the Oce randomly picks and chooses which sheet it will recognize the font, and which it wont, but is consistant in the various number of copies of said sets. Like if it doesnt recognize the font in sheets "C-3, C-3.1, C-6, C-8.1, C-11" in a 30 sheet set and recognizes the font in the rest of the set, and I need 10 sets, those same sheets all print out the same way in all sets. I don't understand what the issue could be other then a driver issue or something with the Oce, as the font appears in dwf's, pdf's, plt's, or even directly from CAD. Also I do not have this issue printing to a smaller printer in our office that prints 11x17 max. Any direction or troubleshooting assisstance would be awesome! Thanks!
×
×
  • Create New...