Jump to content

Search the Community

Showing results for tags 'viewport selection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Hello everyone, this may be a dumb question but I've been struggling with it for a while now... So I am entering various drawings in (elevation, floor plan, site plan and several details. Since all of them require different scales, I am creating a viewport for each one. They all must go into a border/template which I also have in a viewport. HOWEVER, everytime I try to select the viewport which contain my drawings which I've made inside the border/template viewport, it wont select and rather highlights the border/template viewport-- only allowing me to edit/zoom into the border/template viewport. HELP! Should I not put the border/template into a viewport, and if not, how should I go about that (it is already scaled to fit my ArchD size paper.
  2. Hi guys and gals This is a modelspace viewport problem. I have my screen (modelspace) set on 3 viewports - left. I have obviously tweaked a sysvar that has had the following effect... If I start a command (e.g. circle) in a viewport that is set to world UCS, and then switch to a VP (before selecting cenre point) that has a UCS of X+90, the orientation of the circle switches to the new viewport. I have tried this on various drawings, and the problem is reproduced each time. I have also tested it on 2011 (same computer and same drawing/template) and the circle is drawn as world/plan (which is what I intended) I have tried UCSFOLLOW which doesn't help, and UCSVP which does help (a bit), but I want to have (and have had in the past) various viewports with differing UCS's and the ability to start a command in one viewport/ucs but finish the command in another without losing the original UCS. Confused? I am! Thanks in advance - Binman
  3. When I right click on a viewport I no longer get the menu that includes the lock/unlock choice, or anything else. I can select the viewport but I have no control over it. Also when I select objects the layer information is not displayed. Until today I did not have this problem. I'm thinking it might be a settings issue, because if I open this file up on another computer I can control viewport as usual. The only think I can think of that I may have done different is I was experimenting with rotation of view ports. I would greatly appreciate help.
  4. erichardson

    Viewports S.O.S.!

    Hi, I was hoping someone could offer advice on setting up viewports in order to print. I understand that a viewport layer must be created to begin with but the steps following this are not clear to me. Thank you kindly, Emily
  5. On an existing file, I suddenly cannot select a viewport by just clicking. I need to do Ctrl-A. However, I do not have this problem when I tested it on a brand new file. The relevant layers are on. I can easily create the viewport but cannot just select it. What should I check on?
×
×
  • Create New...