Jump to content

Search the Community

Showing results for tags 'visible'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. Can a lisp programmer review my code to find out what's not working? This code will restore an attribute's grip when used with BricsCAD, Draftsight Professional, ZWCAD 2014, 2015, 2017.... But doesn't work in AutoCAD which is what I use most of the time. The grip apparently is controlled by LOCKED option when creating the attribute tag. ; ULMA - Work properly in ZWCAD, Draftsight, and BricsCAD...but not AutoCAD ; UnLockMyAttribute ; Steve Remenda ; July 30/2014 ; July 5/2016 Tried again to get grips turned back on. no success. ; DXF code 280 lock position flag within the block re
  2. Hi, is any way to get command line status by programming in visual lisp? I.e. finding whether command line is: on (visible) or off (invisible) floating or docked (fixed) I appreciate any help.
  3. Hello, I work for a practice of landscape architects. On the project I'm working on we have a series of drawings covering the site layout or construction details. Each drawing will issue corresponds to a page layout. When we issue revised drawings to the contractor as PDFs we also need to issue DWGs to the other members of the design team. I bind any xrefs and remove all unrelated page layouts... however, the DWG is still very large and most importantly the model space still contains a lot of extra, unnecessary information. It's just not cost effective to manually strip away objects that
  4. There I was, fooling around in the CUI window adding panels to my Home ribbon, then when I was through, I noticed all my points disappeared. Trying to figure out what went wrong, I learned; 1. my points are not missing, just not visible in the model tab. They exist, they show up in toolspace>points, and in layout views. 2. they are as if they are on a frozen layer. I can't see them and I can't select them with a cursor window, but I can select them with qselect, which I know they are selected because it tells me so on the command line. 3. not all points are gone from sight in the mod
  5. 'ello, I'm a fairly new user of Inventor 2009 and I've run into a problem I have no idea how to get around. I've created to separate shelled loft parts that that have no volume-they reflect two different surveys of interior tunnel walls. I've placed both of these parts into an assembly to make a representation of the tunnel, but then when I go to put it in .dwg format, nothing! No matter what view I select it's just an empty box. When I just put the part itself into a drawing it works fine, something about putting it in the assembly is making it not translate over? Has anyone else
×
×
  • Create New...