Jump to content

Plot style table (pen assignments) not working


Recommended Posts

I've edited the plot style table in the past to do things such as change yellow to print black. I've also successfully used it to select monochrome to print B&W. Currently it's not working. I can select a different plot style, apply it and see it look correct in paperspace. However, when I preview or print it, I still get yellow, printing yellow or if I try monochrome, it will still print in color.


I make sure to click apply to layout and I've also tried restarting ACAD and neither seems to help. I've also tried using the page setup manager and it still prints differently than what I select. Is there some other variable I can turn on or off that I am not aware of?

Link to comment
Share on other sites



Check your plot window...expanded view (a little button with the ">" symbol). Make sure the "Plot with Plot Style" is checked.


I love the little hidden settings or variables! *sarcasm*


Good Luck!

Link to comment
Share on other sites

I'm also having a problem where I change the shade of my viewport and it shows up in print preview and prints properly but it does not update the physical appearance of the viewport in paperspace.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...