Jump to content

Search the Community

Showing results for tags 'print problem'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. Hello, Architect on our project sends me ArchiCAD files in .dwg thinking they will work, and I am using Clipboard to Copy with base point, to move into my AutoCAD LT 2015 program file for the Client. Here, my layout 2 and 3 are pre-set to print to my Ricoh 2500 afico printer (11x17) and to my HP Designjet 500 42" plotter. I am not versed in layers, nor in printer driver set up - the layout pages, viewports, paperspace were all set up for me by someone else. Printing is great from my software, and seems to accept cut and paste from other .dwg drawings I've recieved. Looking for som
  2. I am trying to create a pdf file from a dwg file, using DWG True View 2013. I am NOT a CAD user, so all of the terms are new to me. I read that sometimes it's better to convert the DWG to DWF first and then convert it to PDF. So, I tried 'export' to DWF after trying 'export' to PDF. In both cases, after pressing SAVE, I tried to find the new file and couldn't. Basically, I am trying to print out a DWG file (that is in color), so when I print the DWG directly, you can't see the lines very well. That's why I'm trying to convert it to a pdf first. What am I doing wrong?
  3. Once upon a time, in 2005, a basic map of our local communitty college was created as an AutoCAD drawing. The map included buildings, sidewalks and parking areas. As a student in 2010 I made copies of this map, did some surveying of planting beds and added the results to the 2005 on 2010 CAD. I have my 2010 drawings on an older computer. I was not able to view the drawings because 2010 expired. Rather than renew the older version I bought a new computer and acquired AutoCAD 2015. Then copy/paste the folders contents to new computer where I could finally open them and view them........ .......
  4. Hello, This is my first drawing in autocad in many years. I actually managed to put the drawing together nicely in model space. i left the scale at 1:1 here. I then created a layout in paperspace. The page set up is also at 1:1. I created a view port and double clicked inside it, here I set the scale to 1" = 1'. I added all my dimensions. Everything looks great until I try to print. A lot of the dimensions don't seem to quite line up. I checked the print with a ruler and it seems the dimensions are correct but the drawing is off, I'm talking 1/32". I tried exporting to
  5. Hello, I'm using Autocad LT2012 and I have a problem with the "print to PDF" from the Sheet Set Manager. The layouts are all set to "publish to a plotter" with the Layout option (not Window, Extent, etc.). When I send the print to the plotter from the SSM, they print fine. If I send them to PDF, they are printed slightly off and one side is cut out. I have tried on one of the layouts to change the plotting device from our plotter to "DWG to PDF" and indeed the drawing results to be slightly off, because the plotting area shifts. So, I guess this is the problem. I have checked many
  6. Hey All, first time post here, I have an issue that drives me insane. When I print a layout with a PDF or an image in the viewport, the print job size inflates to some ridiculous size that is much larger than my referenced PDF/bmp/jpeg. For example, today I tried to print an 11x17 color layout with a google map aerial in the viewport. The referenced map, inserted as a jpeg using the xref manager, was approximately 500k in size. However, when I printed the layout, the print job inflated to 52MB, and would have taken almost 10 minutes to load at the printer. When I unload the image throu
  7. I've edited the plot style table in the past to do things such as change yellow to print black. I've also successfully used it to select monochrome to print B&W. Currently it's not working. I can select a different plot style, apply it and see it look correct in paperspace. However, when I preview or print it, I still get yellow, printing yellow or if I try monochrome, it will still print in color. I make sure to click apply to layout and I've also tried restarting ACAD and neither seems to help. I've also tried using the page setup manager and it still prints differently than wha
  8. Sometimes when I import an image (such as a TIFF or pdf) and draw over top of it, when I print the stuff that I've drawn shifts. It will look fine on the screen and in print preview but shifts when printed. Any ideas how to fix this? Thanks RussL
×
×
  • Create New...