Jump to content

Search the Community

Showing results for tags 'monochrome'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. I'm familiar with creating assembly drawings in SolidWorks, but AutoCAD is a different animal. This layout looks hideous. Why won't my dashed lines and dimensions show in the second viewport? And even if they did, I don't think the annotative dimstyle is doing anything. And no matter what I do, the layout won't plot in monochrome.ctb; the lines still have their colors. And does anyone have advice on how to make this look more professional? A tremendous THANK YOU to anyone willing to help me with this. I think it's clear I officially have no idea what I'm doing. Delta Bracket_upload.dwg
  2. Hello, I'm a newbie to the forum, but have been using CAD for quite some time. I usually plot drawings directly from model space since they don't have to be professional or have title blocks for my job. I guess I have gotten a little rusty at paper space and now I am having a color plotting issue that I am determined to figure out one way or another. My layer colors show up correctly in paper space, but as soon as I do a plot (to pdf or to the printer), everything, other than the raster images I have in the title block become monochrome. I have tried changing the plot styles, even going so far as to set up a new one that seemed like it should have worked, but I'm stumped. I don't know if this is providing enough information, so please feel free to ask additional questions if I need to be more specific about something! Any help is much appreciated!
  3. I've edited the plot style table in the past to do things such as change yellow to print black. I've also successfully used it to select monochrome to print B&W. Currently it's not working. I can select a different plot style, apply it and see it look correct in paperspace. However, when I preview or print it, I still get yellow, printing yellow or if I try monochrome, it will still print in color. I make sure to click apply to layout and I've also tried restarting ACAD and neither seems to help. I've also tried using the page setup manager and it still prints differently than what I select. Is there some other variable I can turn on or off that I am not aware of?
  4. I have a drawing file of AutoCAD 2012 with different coloured lines. When I take a print using "monochrome" option also, I get my yellow lines as light black which I don't want. I want all the elements to appear as black of same brightness. What should I do? Thanks in advance.
×
×
  • Create New...