Jump to content

ACAD 2013 > Microstation Conversion Bug

Recommended Posts


Hey everyone,


I have recently come across a new issue I'm having with my Civil 3D 2013 when converting my DWGs to DGNs. It seems that if a DWG is saved in 2013 and then converted to DGN using Microstation V8i (or exporting from CAD) any complex linestyles come into the DGN with "?"'s where the linestyle should be showing up. Army Corps of Engineers standard TREEL (tree line) or DUCT (duct bank) linetypes for example.


I have tried reloading the linestyles in Microstation and then updating the drawings but nothing has worked. Luckily, I still had 2012 Civil 3D on my workstation, so I went back and saved the files using 2012 and then converted them and voila everything looked great.


Has anyone come across this issue yet and found a workaround? Any ideas on what I can do to fix this issue?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...