Jump to content
albus1981

Title Block/Field Not Working as it Should

Recommended Posts

albus1981

Hi

 

I'm new to the site so I'll try and be as clear as possible!

 

I am creating a new title block for my office. In the new block I am using fields to limit the amount we have to fill it out. This has worked well with the exception of getting the viewport scale to work properly. I have visited just about every forum on the internet to see how to make this work and all i can discover is that I don't appear to be doing anything wrong.

 

So my question is this.

 

I am using a field in a title block that links to a viewport to give its custom scale value. ie the viewport is set at 1:100 then in the title block says that the scale shown in the drawing is 1:100. If I have to change the scale in the viewport to 1:50 then i can regen my layout and my title block will now say that the scale shown in the drawing is 1:50. Like Magic!!

 

However this is not working for the scales 1:5, 1:25 & 1:200. Instead of the scale the field in the block just says "CUSTOM". Does anyone know why and how i can fix this? It makes no sense to me and works with all the other scales that we use.

 

 

Thanks in advance :)

Share this post


Link to post
Share on other sites
ReMark

But does it work with all the other CUSTOM scales that you use?

Share this post


Link to post
Share on other sites
albus1981

yes but not those

Share this post


Link to post
Share on other sites
albus1981

we use 1:1, 1:2, 1:4, 1:5, 1:10, 1:20, 1:25, 1:50, 1:100 & 1:200 but the field does not work with 1:5, 1:25 & 1:200

Share this post


Link to post
Share on other sites
ReMark

I'd have to test it first to verify.

Share this post


Link to post
Share on other sites
albus1981

I have a drawing but i cant see how to up load it on here?

Share this post


Link to post
Share on other sites
ReMark

Thanks but a drawing from you is not required.

 

I think you should check the Format for your scale.

Share this post


Link to post
Share on other sites
albus1981

Sad to say but i've tried that already and i just get the same result.

Share this post


Link to post
Share on other sites
ReMark

OK...under Property did you pick Custom Scale or Standard Scale?

Share this post


Link to post
Share on other sites
albus1981

i've tried both and get the same thing happening with each

Share this post


Link to post
Share on other sites
ReMark

What units are you working in?

Share this post


Link to post
Share on other sites
BlackBox

It sounds as though you've specified that scale when setting the viewport's 'zoom', but that you've not added the suspect scales to your scale list... Can you post a drawing, or screenshot?

 

Cheers

Share this post


Link to post
Share on other sites
ReMark

Change Format to None.

 

Do a Regen after changing the viewport scale.

 

Try it. I'll wait.

 

BTW...I got it to work in my test drawing.

Share this post


Link to post
Share on other sites
ReMark

albus1981: Did it work? An update would be appreciated.

Share this post


Link to post
Share on other sites
albus1981

sorry for disappearing i got called back to work.

 

i work in mm. the suspect scales are apart of my scale list. I've set it to none before with the same unwanted result but i will try again and get back to you in a mo.

Share this post


Link to post
Share on other sites
ReMark

My test drawing used a metric template and I got all three scales you mentioned previously to work.

Share this post


Link to post
Share on other sites
albus1981

Hi

 

i changed it to "none" but the same result.

i have even made a new scale field seperate to the block that does the same thing

 

is it just gonna be one of those things :(

Share this post


Link to post
Share on other sites
ReMark

Did you Regen?

 

No, it does not have to be one of those things.

 

OK...attach a copy of the drawing to your next post.

Share this post


Link to post
Share on other sites
albus1981

ok but how do i do that on this site?

Share this post


Link to post
Share on other sites
ReMark

Start by clicking on the Go Advanced button at the lower right hand corner of the Quick Reply box. At the next screen click on the Paper Clip icon for attachments. The rest is pretty much standard for any website. Click on the Add Files button, browse to where the file is located, select it and then click on the Upload button. After the file is uploaded click on Insert Inline then on the Done button. Add a few words for good measure and submit your reply.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×