Jump to content
albus1981

Title Block/Field Not Working as it Should

Recommended Posts

albus1981

hi

 

the file is attached. i've had to remove a lot of info in the drawing for company security but the pertinent bit, ie. the scale field is still there. Thanks for this, i know its been taking a while

Test Title block.dwg

Share this post


Link to post
Share on other sites
ReMark

OK, my test using your drawing worked. Now what?

Share this post


Link to post
Share on other sites
albus1981

i guess i have to kick my computor to death before i contemplate killing myself!!:D

 

sorry i don't know what is happening but i assure you it is not working at this end. Just to be sure you checked the 1:5, 1:25 & 1:200 scales? I'm sure you did. Thanks for all your efforts i guess i'm back to the drawing board.

Share this post


Link to post
Share on other sites
ReMark

My test involved creating a new viewport and setting it at a scale of 1:200. I used the MText command and the Insert Field option. In the Property box I selected Standard Scale and specified "None" as the format. The preview clearly showed 1:200 so I knew immediately it was going to work. I closed the Field dialog box and placed my new text. I then changed the viewport scale to 1:5, issued a Regen, and my new text changed from 1:200 to 1:5. I did not touch your titleblock block.

 

You want your drawing back?

Share this post


Link to post
Share on other sites
albus1981

yes please, maybe what you have done in the drawing will work on my computer, but i have have done everything you have described. I have been editing the title block using BATTMAN would that affect anything?

Share this post


Link to post
Share on other sites
ReMark

See attached.

 

Re: editing block. I probably would have used the BEDIT command but I did not test it.

 

Test Titleblock ReMark.dwg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...