Jump to content

Title Block/Field Not Working as it Should


albus1981
 Share

Recommended Posts

Hi

 

I'm new to the site so I'll try and be as clear as possible!

 

I am creating a new title block for my office. In the new block I am using fields to limit the amount we have to fill it out. This has worked well with the exception of getting the viewport scale to work properly. I have visited just about every forum on the internet to see how to make this work and all i can discover is that I don't appear to be doing anything wrong.

 

So my question is this.

 

I am using a field in a title block that links to a viewport to give its custom scale value. ie the viewport is set at 1:100 then in the title block says that the scale shown in the drawing is 1:100. If I have to change the scale in the viewport to 1:50 then i can regen my layout and my title block will now say that the scale shown in the drawing is 1:50. Like Magic!!

 

However this is not working for the scales 1:5, 1:25 & 1:200. Instead of the scale the field in the block just says "CUSTOM". Does anyone know why and how i can fix this? It makes no sense to me and works with all the other scales that we use.

 

 

Thanks in advance :)

Link to comment
Share on other sites

  • Replies 25
  • Created
  • Last Reply

Top Posters In This Topic

  • ReMark

    13

  • BlackBox

    1

  • albus1981

    12

Popular Days

Top Posters In This Topic

It sounds as though you've specified that scale when setting the viewport's 'zoom', but that you've not added the suspect scales to your scale list... Can you post a drawing, or screenshot?

 

Cheers

Link to comment
Share on other sites

Change Format to None.

 

Do a Regen after changing the viewport scale.

 

Try it. I'll wait.

 

BTW...I got it to work in my test drawing.

Link to comment
Share on other sites

sorry for disappearing i got called back to work.

 

i work in mm. the suspect scales are apart of my scale list. I've set it to none before with the same unwanted result but i will try again and get back to you in a mo.

Link to comment
Share on other sites

Hi

 

i changed it to "none" but the same result.

i have even made a new scale field seperate to the block that does the same thing

 

is it just gonna be one of those things :(

Link to comment
Share on other sites

Start by clicking on the Go Advanced button at the lower right hand corner of the Quick Reply box. At the next screen click on the Paper Clip icon for attachments. The rest is pretty much standard for any website. Click on the Add Files button, browse to where the file is located, select it and then click on the Upload button. After the file is uploaded click on Insert Inline then on the Done button. Add a few words for good measure and submit your reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...