Jump to content

Search the Community

Showing results for tags 'installation error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 4 results

  1. We currently bought Building Design Suite from a re-seller and currently waiting on the product key for activation. We are trying to go ahead and download the suite. I have tried to go through Virtual Agent, but am consistently having problems. There's 4 parts to the download through the VA and only part 4 can be complete. I've tried several times and still get the same result as before. Can it be because i am using internet explore? is there another way to download the suite? Please help!!!!!!
  2. In the past I have always had two versions of AutoCAD installed on my system. One for straight AutoCAD work and the other for Archibus CAD Overlay work. Last time I did this I had AutoCAD 2010 and AutoCAD 2009 installed. Now that Autodesk has changed their educational licensing and our facilities department no longer qualifies for educational pricing (we now get government pricing) I have to do some new installs. I have to do new installs of AutoCAD because I got a brand new CPU. I installed AutoCAD 2015 and when I went to install AutoCAD 2014 (I even Specified a separate directory for the install then the 2015 directory) the program booted me out saying I have to uninstall 2015 before I install 2014. Does anyone know a work around? Should I have installed 2014 before 2015? Should I try and even older version (I can go back as far as 2012)? Should I just become Amish and forget about all technology?
  3. I have been attempting to download the student version of AutoCad 14', with no avail for the past few days. I keep getting the message "allied product is no found". When it is complete is will say that AutoCad and several others could not be downloaded. Has anyone had this problem and better yet know how to fix it?
  4. Hello! (First post - here goes...) I am a legal r12 user. Have S/N, books, install disks, could probably come up with the cancelled check from purchasing circa 1996. The computer crashed, no problem, just reinstall... uh oh.. The error message states something like: "unable to locate personalization disk in drive A:" (yep, 3.5 floppy.) The nice folks at Autodesk tell me that the "media" is no longer available, and suggest that I find a personalization disk from someone else as it does not contain any information that ties it my installation cd's. To restate - I have the original Personalization Disk, but it won't read on 2 different computers with known good floppy drives. Any ideas anyone?
×