Jump to content

Search the Community

Showing results for tags 'autocad 2014'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 15 results

  1. Hi. I'm trying to create a block-based multileader style in ACAD 2014 LT, but I'm running in a weird color behavior issue. below is the block used as the base as seen in block editor : The issue arise with the hatch. I've been using a version without a hatch for a long time without any issues ever, but I would like to have hatch so that I don't have to trim overlapping lines or add boundaries to background hatches, which make any kind of afterthought modifications a pain. In model space, everything seems fine : But when seen in paper space, the hatch suddenly takes the layer color (in this case, blue). It's the same wether the multileader is copied directly on the paper or viewed through a viewport. Why is this happening and is there a workaround? I can't use a wipeout because for some reason, I can't do an ellipsoid wipeout and you can't make an ellipse with polyline arcs. Thank you
  2. OK, so I'm an experienced CAD user but have never had to do anything but draw by metes and bounds before, so I need some direction here. I am trying to draw the location of a proposed driveway in vanilla AutoCAD 2014 in such a way that I can bring it into QGIS and/or Google Earth and lay it right in to where it will be in real life. This is just an exhibit for a developer to approve a cross-access driveway, so it doesn't have to be precise or pretty. Here's what I (think I) know so far: - drawing units have to be set to metric - coordinate system of the other data I'm using from the local COG is Texas Central State Plane (UTM14) What else do I need to do to get started?
  3. Hello! I am having an issue with a block that a college made in Autocad. It is a block that shows which xref's that are attached to the drawing. But for some reason, the text in the block is not visable for me, but the block works fine for my colleges. Do you guys have any clues about this issue?
  4. Hi All, I'm hoping to get some help in editing a LISP routine please. I have a LISP created by Charles Darling http://www.gilesdarling.me.uk/lisproutines.shtml which i'm hoping to get some assistance editing slightly to suit my needs better. I have a cable route which I am trying to create KP (Kilometer Post) flags along. the chainage lisp allows me to do this, but is limited to a point. The current lisp creates markers at a user specified distance, but only plots the units as meters 700.000. Ideally i'd like to turn the markers into kilometers i.e. 4.5etc. please see attached image for example of desired outcome. Hope this makes sense and someone is able to help here. Thanks. chainage.lsp
  5. After I arrayed an object, the 'array creation' ribbon tab doesn't show up. This is the tab I want to fine-tune the array. But this is what I get:
  6. In the past I have always had two versions of AutoCAD installed on my system. One for straight AutoCAD work and the other for Archibus CAD Overlay work. Last time I did this I had AutoCAD 2010 and AutoCAD 2009 installed. Now that Autodesk has changed their educational licensing and our facilities department no longer qualifies for educational pricing (we now get government pricing) I have to do some new installs. I have to do new installs of AutoCAD because I got a brand new CPU. I installed AutoCAD 2015 and when I went to install AutoCAD 2014 (I even Specified a separate directory for the install then the 2015 directory) the program booted me out saying I have to uninstall 2015 before I install 2014. Does anyone know a work around? Should I have installed 2014 before 2015? Should I try and even older version (I can go back as far as 2012)? Should I just become Amish and forget about all technology?
  7. Decker

    Convert Gpx to Dxf

    Hey guys is there an easy free way to convert a Gpx file to a Dxf file? I have some data points taken with a Garman gps unit, and I now need to get these point into AutoCAD 2014 Vanilla. I have used search engines to fine a solution, but everything I find either seems to old to work on my PC, or cost money. Thanks in advance Scott PC specs are I 7 3Ghz 8 gb of ram win 7 64 bit
  8. When I export from a drawing from Inventor 2014 to model space in AutoCad 2014, all my fonts change. I tried using a few fonts (last one being RomanS). The biggest problem is that when you print from AutoCad after exporting from Inventor, all the text is "hollow" and not filled in. Thanks for any advice you may have, Kyle
  9. We have recently upgraded to 2014. Some of our plans created in 2011, when opened in 2014 have most of the objects missing in the paperspace tabs. This includes lines, polylines, blocks, ole objects, jpgs, and plain text. These are not xref'd items. A few members of our staff have LT 2014 and have opened these same drawings with the same error. We can recover using 2011, but if we recover the drawings in 2014 it won't allow us to save! Been searching the forums and net but can't find this exact problem. It's very frustrating!
  10. Sooo, I recently got into the Middle School I wanted, and in that school we have this school subject where we do all of these 2D exercises, so I was wondering if you can post me some links or files i can use. Thanks in advance:):)
  11. My manager just asked me about AutoCAD 2014 and will consider an upgrade if he thinks it's worth it. Is there somewhere I can see an overview of the main differences between AutoCAD 2012 and AutoCAD 2014? I also remember a recent thread about some AutoCAD 'testers' that released some info to the community, a link to this might help too. Thanks in advance.
  12. Good afternoon. I haven't used autocad since 2002. I am look for a good instructional video that will get me up to speed with regards to autocad 2014. I just downloaded the trial version of Autocad 2014 and I want to become proficient enough to be employable within the next few weeks. I have used Autocad, Catia and Unigraphics in the past when I was in college, but that was years ago. I am looking to get back into the CAD market and find a cad job while sprucing up my skills. If you guys could direct me to an online source that I can view Autocad videos that would put me on a running start, I would greatly appreciate it. Any suggestions would me most appreciated. Thanks in advance autocad 2014, employment, money, cad, autocad, hiring
  13. Hello, when clicking on any object in AutoCAD 2014, I see always the same values in the Properties Window. No matter what I create or what I click on, I only see the same exact numbers which do not change at all. Have you ever had the same problem? Did you find a solution? Thank you very much for your help.
  14. Chasing around CAD forums left me with the conclusion that, at least up to AutoCAD 2010, there was no way to change that background in which we create models. Someone said that Autodesk knows better than the users so we have a choice between drab grey and depressing grey. I am using AC 2014 and I still cannot find a way to change that background. Is there one? Where do I find it?
  15. Working through Brian Benton's tutorial 'Quick Run Thru' I find that the 'Offset' command works differently from the way it is displayed. Command: _line Specify first point: Specify next point or [undo]: Specify next point or [undo]: Zero length line created at (3290.0000, 1250.0000, 0.0000) Specify next point or [Close/Undo]: Command: O OFFSET Current settings: Erase source=No Layer=Source OFFSETGAPTYPE=0 Specify offset distance or [Through/Erase/Layer] : Specify second point: Value must be positive and nonzero. Specify second point: Specify second point: Value must be positive and nonzero. Specify second point: Specify second point: Select object to offset or [Exit/Undo] : Specify point on side to offset or [Exit/Multiple/Undo] : The tutorial doesn't say anything about a second point. It just says 'enter o for offset, specify distance to offset, click on the line to offset' -- Bingo, the line is offset. Not in the AutoCAD 2014 I have Can someone run me through how it actually works in 2014. Thanks
×
×
  • Create New...