Jump to content

Search the Community

Showing results for tags 'ltscale'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 9 results

  1. Hello, We xref and draw in Model Space then use viewports with title blocks scaled accordingly to the LTSCALE in Paper Space (i.e. 1"=50'-0" would have a setting of LTSCALE: 600). So this happens frequently....We receive a background from architect, civil engineer, etc.. and after cleaning up the background and then setting up our drawings, thus xref in the background; the linetypes from the xref get lost (i.e. say a dashed line will show continuous). Any help would be greatly appreciated!!
  2. timmee2891

    TileMode

    Sorry if this thread has been posted before. Is it possible to have a lisp that when using “TM” in model space it changes to paper space and adjusts the Dimscale to 1 and Ltscale to 10. Then when using “TM” again it changes to model space but uses the same dimscale and ltscale that it was set at before changing to paper space?
  3. We use a specific program for our line of work (KCL) in which the blocks of equipment we bring into autocad dashed lines only show up with an LTS scale of 10. By doing this I can never get our regular dashed or hidden lines to show up at that scale so I have to adjust the properties of each line to .025 or something like that for it to read. Is there something globally to change to make this work better? Also, does PSLTSCALE have anything to do with it? What should this be set to? Thanks for all your help!
  4. I am so frustrated as I cannot get my dashed lines in my model space to show up dashed in my viewport. I already tried MSLTSCALE = 1 in model space and PSLTSCALE = 1 and LTSCALE = 1 in paperspace. it did not work. Anyone have any ideas?
  5. Hey all, I've got a huge problem with my autocad 2011 Map 3d. When i create another viewport on paper space totaling 2 viewports, as soon as i zoom in on the new viewport i have created the line type scale goes smaller. (the ---LV--- turns into ------- LV -------). The only way i have to make the linetype the same way it was is to hold ctrl+z till basically everything i have done is gone (really fast). I've tried LTSCALE, PSLTSCALE, AUDIT, RECOVER ETC..... Its has been driving me crazy for the last dew months... Just FIY. The other computers in the office dont do this. I use the old school non-ribbon style and have customised my profile/layout of autocad. Any help on this would be fantastic.
  6. ILoveMadoka

    Dynamic LTSCALE??

    I thought I remember someone once writing a lisp routing to allow you to dynamically change your LTSCALE until the linetype dashes appear? All I could find was this: http://www.cadtutor.net/forum/showthread.php?42389-LTSCALE-Auto-shrink-until-pattern-appears&highlight=ltscale Specifically when I have little line fragments that are too short to display at the current LTSCALE I'd like to removed the guess, enter, guess again, enter, guess again to doing this if it is at all possible? :wink: Please advise... THX!
  7. I am forgetting how to set my ltscale in paper space to look the same as it does in model space. I know how to do it but I can't remember...Can anyone remind this forgotten fool??? Merry Christmas to all by the way...
  8. Hi, I have been looking on the forum for a similar problem, but could not find anything on that subject. So sorry in advance if I am asking a question that has been previously answered. Here it is: For a few days now, my ltscale and psltscale have been resetting to 1 on their own. I do not see what I did for this to happen. For exemple, I set my ltscale to 32, and after 5 minutes of drafting I realize that my lines look off. I type in LTSCALE and it is set at 1. I set it back to 32, and 5 or 10 minutes later it is at 1 again. The same problem ocured when I was preparing to plot. I had set my PSLTSCALE to 0 and my LTSCALE to 3 (this is in another drawing) and when I try to plot, both properties have gone back to 1. Has anyone experienced this problem before? I find it very odd... This is not a issue with a specific file as it is occuring no matter what drawing file I am working on. I am thinking it could be in my settings, but I do not recall changing anyting and I cannot see what setting would govern this.
  9. I am trying to draw details at multiple scales in one drawings, ex. 3"=1'-0", 1 1/2"=1'-0", 3/4"=1'-0" and have come across a problem. I am only allowed to have one ltscale per drawing, so how can I make the lines (dashed lines, centerlines, etc.) show up correctly???
×
×
  • Create New...