Jump to content

Search the Community

Showing results for tags 'dashed lines'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. I've had a problem with linetype scales for some time now and I can't seem to work it out, so I'm finally getting around to asking on here.... When I draw say a dashed line in the model space it sometimes looks broken exactly how I would expect it to look. Yet when I then set the drawing up in a viewport within the paper space it looks like a continuous line. It also plots as a continuous line. The only way I have found of working around this is to change the linetype scale of the line in question (usually to around 0.012) this then usually gets the line to display dashed as expected on the paper space. It is very trial and error though with different lines requiring different scales? I wondered if there is a setting so that they display in the model space exactly as they would display in the paper space or vice versa? Thanks for the help. Rob
  2. Hey guys its my first thread out here so i hope i will find help..Well i 've currently create several layers and after i change in one of 'em the linetype from continuous to a "Dashed" , every new layer i made had a "dashed" linetype and when i tried to change it back to default , it didnt.. Help!
  3. We use a specific program for our line of work (KCL) in which the blocks of equipment we bring into autocad dashed lines only show up with an LTS scale of 10. By doing this I can never get our regular dashed or hidden lines to show up at that scale so I have to adjust the properties of each line to .025 or something like that for it to read. Is there something globally to change to make this work better? Also, does PSLTSCALE have anything to do with it? What should this be set to? Thanks for all your help!
  4. Hi Please note this is not the age old questions of model vs paperspace. I am having problems getting my head around why this particular drawing refuses to display paperspace objects that have broken linetypes, hidden, dashed etc are all displayed the same, as continuous. I can copy the drawing entities to another file and they display fine, what is even stranger is that they print fine. I have run through all the various LTSCALE commands, CE, MS, PS etc. I then thought it was a visual style problem but apparently that can't be it as they are not possible to be applied to Paperspace. At that point I thought about MEASUREMENT and that sort of thing. None of these make the linetypes display properly. I am at a loss to what it might be!! Any ideas of which setting has been thrown in this file? Thanks in advance. Test.dwg
  5. I am so frustrated as I cannot get my dashed lines in my model space to show up dashed in my viewport. I already tried MSLTSCALE = 1 in model space and PSLTSCALE = 1 and LTSCALE = 1 in paperspace. it did not work. Anyone have any ideas?
×
×
  • Create New...