Jump to content

Search the Community

Showing results for tags 'manager'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 2 results

  1. duckndon

    Index -1

    When I click in the layer manager, I get the following message. "Unhandled exception has occurred in a component in your application. If you click Continue, the application will ignore this error and attempt to continue. Index -1 does not have a value" Then, under details, it says "Application does not support just-in-time (JIT) debugging" The weird thing is that I was just in this drawing for about half of the day with no problem. Please help! Running Civil 3D 2010.
  2. Hi. I was up to 4am tryin to fathom this out and have deadlines looming. Despite having the manuals and other books I cant work out what settings I need. Simply put I want to draw some things that are about 1- 2m square and print on A1 at about 1:10. That feels like they should fit Ok. Now, what setting should I use? I worry I may have reset something my mistake. Can someone give m an idiots guide to how the page should be set up please? Drawing units are decimal- but should the block scaling box be m or mm [or does that not really matter unless I'm doing block scaling?] Do I draw in m or mm ? my drawing seem to be either too big or too small so when I open the view port and click 1:10 they are either HUGE or tiny. I know this isn't right and suspect it has something to do with Page Set Up Manager units in the model/paper space. Any pointers please? I'm doing a uni course and live 100 miles from campus and need to get this stuff printed by end of today. many thanks
×
×
  • Create New...