Jump to content

Search the Community

Showing results for tags 'solids'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. hello! Sorry if I missed a threat about this subject, but I've encountered the next problem: While working on a 3D model, during change of view or visual style, some solids disappeared and appeared back if I went back to previous view. But when I opened my model this morning, a lot of solids were disappeared and didn't appeared back again. When I tried recover, all the solids were gone. When I select all, the selection shows I've selected 643 solids, but not visible or clickable at all. Also when I convert the BAK-file or same sort of file from a previous savepoint, it happens. I wanted to check what happened if I imported the file in sketchup (to check if it wasnt the file but autocad), it gave a theiga 46 error. It looks like something happend with the file. Also purging and audit or regen don't help at all. Does somebody know what the problem is in this case? And maybe if it's solvable? edit: when I click on the file one time, it shows a preview in the condition it was, see picture
  2. Hello everyone - been a long time since I was on here I've created a solid model using Autocad 2014 which has multiple solid entities that I want to export to Revit 2014 as individual entities. When I import it into Revit 2014 however the drawing comes in as a single item, and if I right click the bounding box and try to either partial or full explode it, it completely disappears. Is there any way of getting the entities changed from Autocad to Revit so I can add BIM information to each separate entity within Revit? Thanks in advance for any advice and a big "Hello" to anyone that remembers me Spacepig
  3. Hi folks, I need help on fixing the arrowhead. Some drawings come with default setting for Arrowheads as OPEN. When I run an utility (which inserts a leader with custom texts as a block), it inserts arrowheads as open. My requirement is to add Solid arrowheads always. I tried to force it via below code but its not forcing. Can anyone suggest? What could be wrong? (defun Addleader (/ pt1) (setvar "DIMLDRBLK" ".") (while (setq pt1 (getpoint "\nInserting task description note, Specify Arrow End Point or hit Enter to close:")) (Command "_INSERT" "CP TEXT" pt1 "" "" "") (command "explode" "l") );end while ) ;end defun EDIT: I think it has to do something with the default DIMSTYLE. And the block I'm trying to insert it on the Standard dim style. Not sure how to handle this.
  4. When I select a solid I can never know where the grips will appear. I personally would like to have grips on the edges (vertex?) points and other geometrically interesting points (centers of arcs, circles..). Is there a way to get it
  5. Hello All, I am trying to create a 3D meshed surface from an irregular shaped solid I created using firstly a SPLINE, FILLET, PEDIT, and EXTRUDE. I have a solid in the basic shape now, but I am trying to create a meshed top and bottom (x, y, z,) to change the contours of those surfaces. Can anyone help in this regard? I have looked at 3DMesh but it asks for (n,M,) coordinates like it is a regular shaped surface (square, rectangle) where one can calculate the required even spacing needed. My goal is to create in CAD something like a fine art carved piece of wood, with irregular shaping and no straight planes or surfaces. I have included a basic picture in JPEG format for your review. This is the item from which I am trying in ACAD 2010 to construct into a usable adjustable form so I may parametric for my needs. Thank you, Sky....
  6. Hello, I created a video on how to generate 2D views and sections from 3D solids: http://www.youtube.com/watch?v=JZX61ok669M I hope it will help others, to use the commands: Flatshot and SectionPlane
  7. How it is that I can mate the prop blade to the hub (shown) and how would I get it to wrap around it? I am new to AutoCAD and I don't really know how I would mate these two solids. Your help or any advice would be greatly appreciated.
×
×
  • Create New...