Jump to content

Search the Community

Showing results for tags 'disappear'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 8 results

  1. hello! Sorry if I missed a threat about this subject, but I've encountered the next problem: While working on a 3D model, during change of view or visual style, some solids disappeared and appeared back if I went back to previous view. But when I opened my model this morning, a lot of solids were disappeared and didn't appeared back again. When I tried recover, all the solids were gone. When I select all, the selection shows I've selected 643 solids, but not visible or clickable at all. Also when I convert the BAK-file or same sort of file from a previous savepoint, it happens. I wanted to check what happened if I imported the file in sketchup (to check if it wasnt the file but autocad), it gave a theiga 46 error. It looks like something happend with the file. Also purging and audit or regen don't help at all. Does somebody know what the problem is in this case? And maybe if it's solvable? edit: when I click on the file one time, it shows a preview in the condition it was, see picture
  2. I have a simple drawing that I would like to add an array action to. I just can't get it to work. I'm not sure what's going on, but when I grab the grip and move it, the rectangle around the drawing disappears and nothing arrays. I've attached the file. Please help! Thanks. AutoCAD 2016 Flow Rack.dwg
  3. ingeinge

    Enabled toolbar lost

    Hi there For some reason I dragged a docked toolbar (viewports) compleely "out of the screen", and the toolbar actually "disappeared". Trying to get my toolbar back I went to the toolbars menu but here the toolbar is signed as enabled and even turning it on and off doesn't get it back in place. In the drawing status bar the viewportscale is also still enabled but the actual "window" signing the scale is missing... Did anyone try this? I thought I could make my own customized toolbar, but if someone knows how to get it back it would be very comforting!! Thanks in advance
  4. Hello I am quite new to 3D autocad and have a problem with disappearing materials on the surface of my 3D models. I spend hours adding materials and colour to my drawings using the 'ctrl' select option on the surface of 3D objects, but when I save the drawing and go back to it another time the materials seem to disappear. This wouldn't be a problem if the drawing weren't so large, but it is a pain in the ass to keep repeating the same process which takes and long time. Thank you
  5. I'm using AutoCAD 2013. I'd still consider myself a novice at Autocad, but I've been using it since 2008....just for residential floor plans. Layout management has never really been a problem for me. I do not know what's going on today. Apparently it's not a common problem either. I'm hoping I'm just having a brain freeze kind of day. When I change the scale of my floor plan in the layout from 1/8"=1'0" to 3/32"=1'0", my doors "close." It's so strange. The swings disappear and all the doors, and cased openings are closed. I changed my Ltscale to 1, thinking that was the problem, but no. When I change the scale back to something larger, they come back! I have NO clue why this is happening. Thanks for any help.
  6. I have some (single box)tables in my drawings that are referencing measurements on my drawing (Insert field:Object:Measurement). Sometimes I have a formula (ie. =measurement+.250) When I initially enter the text/formula, everything works great. When I go to edit (change what dimension I'm referencing, or modify the formula), the text is invisible. I can highlight where the text/formula is, but I can not see what the text says. If I save and reload AutoCAD, the text is there, until I change it, and then again, it disappears if I want to again modify the text. This is driving me nuts when I need to make multiple edits...ideas? Using AutoCAD Mechanical 2011 and Windows 7
  7. When I export a section of a drawing using a viewport in paper space and the export pdf function, the text doesn't appear in the PDF. I've noticed some other layers didn't appear, but that was because they weren't set to print. The text layer is set to print, but it doesn't. Anyone know what the problem might be? Thanks.
  8. bachrock

    Rotated Image Disappears

    I've tried both draging an image into Autocad and importing it in as a block. When I try to rotates the image it either rotates around a point (but doesn't actually rotate itself) or rotates and disappears only leaving a white outline. How can I properly rotate an image?
×
×
  • Create New...