Jump to content
marla468

Cannot plot with styles

Recommended Posts

marla468

I have AutoCAD 2014 on a Mac. I DO NOT have Options under tools, so I cannot change my plot style to appear when I print. I have created a plot style with lineweights, but when I go to print, I do not get the dialog box with all my choices, just a regular "print" information, soi my lineweights, plot style, etc are not shows... I remember decades ago I had a similar problem, I had to make the machine believe I had a plotter... how do I do that? Do I need to upload something? Please help... Thank you!

Share this post


Link to post
Share on other sites
tzframpton

This is what I found in the online AutoCAD for MAC Help:

 

Note: On the Mac, you cannot specify a plot style table for new drawings. You can plot drawings with plot styes already defined in them, but you cannot modify the plot styles or create new ones.

 

This was for 2011. Seems like you will have to edit the Lineweights in the Layer Manager if this is still true for 2014.

Share this post


Link to post
Share on other sites
marla468

And how do I get to Layer Manager? I DO NOT have Options Under tools! :(

Share this post


Link to post
Share on other sites
tzframpton

Okay wait, now you have me confused... are you saying you don't have Options in the Plot Dialog Box (which expands the Plot Dialog to show Plot Styles), or are you talking about the Tools Menu > Options which are the AutoCAD general options?

 

Does the Mac version have a command line? Can you type LA and hit Enter and it brings up the Layer Manager?

 

*EDIT*

Layers: http://docs.autodesk.com/ACDMAC/2011/ENU/filesACRMAC/WS1a9193826455f5ff48797373129818cf425-7ffc.htm

 

I cannot find a decent AutoCAD for MAC help higher than 2011.

Share this post


Link to post
Share on other sites
marla468

Yes, I have the Layers Manager, but that does not help me with the printing, since I cannot set up line weights and grayscale, correct? How can I set up the line weights so that it prints a nice looking floor plan? Thank you in advance!

Share this post


Link to post
Share on other sites
tzframpton

One trick is to use an RGB color instead. Pick any gray RGB color for the layer(s) you need and it will print "screened" since RGB colors are ignored by a Plot Style.

Share this post


Link to post
Share on other sites
BIGAL

After you type PLOT can you post here a screen grab of the plot screen something sounds wrong that you can not use various pen tables. This is a manual way of creating plot styles.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×