Jump to content

Search the Community

Showing results for tags 'line thickness'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 5 results

  1. AutoCAD - Format Menu - Lineweight Settings How to add or edit to create a new Lineweight
  2. Hello All, I've seen many posts about this issue and they seem to be resolved easily, but these solutions seem to not apply to my issue. My lineweights are not displaying properly in MS. I have set the layers' lineweights to 0 mm in Layer Properties Manager. I have turned on the Show/Hide Lineweight button. The lines are still showing too thick and this is a problem for me. The Layer Properties Manager is showing that they are indeed set to 0 mm thickness (lineweight), but the drawing is showing otherwise. Any ideas? Solutions? As always, thanks, Beef
  3. I have a drawing I want to plot to 1/8" Scale. I'm drawing at 1:1 scale and When zooming in to draw my line weights look accurate, however when I zoom out to view my whole drawing lines are to thick/blotchy and shapes are distorted. I've played with plot styles, dimension styles and my line weights ... nothing seems to solve this. I believe it has something to do with the size of my drawing. I attached a drawing. If anyone can take a look at it and offer some advice I would appreciate it. Thanks forumhelp.dwg
  4. NoelStalker

    lines all red

    Hello helpful people. I'm having a problem I haven't encountered before. Every line I draw, no matter what layer I make current is showing up as a thick red line. It doesn't matter if the layer that is current is green or what the lineweight is. I bound an xref to my drawing; I don't know if that has anything to do with it or not. For now I just use match properties after I draw my lines to get them on the layer I want.
  5. Jerry Koler

    Line Thickness

    I am using Autocad 2007. Cannot get the all lines and text to plot correctly, some are correct but some are way too thick as though they are potting by thickness and not color. I changed the color and they still plot thick. In checking the properties box they all seem to be the same. Tried blocking and got the same. It also creates the thick lines when I create a PDF. I think the original drawing was created in ProCAD. Could it be holding the original default and if so how do I reset them back? When I plot in monochrome they are better but still some lines come out wrong.
×
×
  • Create New...