Jump to content

Search the Community

Showing results for tags 'workspace'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 6 results

  1. Many AutoCAD 2017 users still prefer the classic AutoCAD workspace with menus and toolbars, without Ribbon interface. At this link: there is a tutorial for recreate the autocad classic workspace.
  2. Hello People. Yesterday i downloaded AutoCAD CIVIL 3D 2015 in my Dell with windows 8. I was currently working with civil 3d 2013 and I appeared errors shareability with windows 8. A result of that I decided to download and install civil 3d 2015 by the shareability of windows 8. But when you start the application the pointer in the work area repeats me and gets stuck. as the picture shows. will be for some setting you need to disable or enable?. my dell have i7 4th generation. 8Gb RAM and 2gb Video Card. please help me!.. thanks..sorry for my english
  3. I have recently begun the move from using the 2D drafting & design to the Civil 3D workspace in AutoCAD Civil 3D. I have been working off of Civil 3D 2010 for the past two years but didn't have the time to learn how to use all the functionality built-in to the program. Essentially I was using Civil 3D the same way I was using Land Desktop for so many years. (Tis a shameful waste of resources I know). I have recently signed on with a new company and they use Civil 3D EXTENSIVELY (Civil 3D 2012). I have purchased the Mastering Civil 3D 2012 textbook and am currently in the process of getting current with the technology. Here is where my problem begins... I have my laptop workstation from my previous job which is running Win XP-32b with AutoCAD Civil 3D 2010 installed. This is the one I have been using as an approximation of LDC 09' the past 2 years. I am now using the new company's desktop with Win 7-64b running Civil 3D 2012. As I am learning the new functionality on the desktop with C3D 2012 I have been trying to do the same on the laptop running C3D 2010, which has been a mostly painless undertaking since the two versions are practically identical. (Now for the problem) Today I was doing some exercises on the C3D 2012 computer using the ribbon buttons to draw lines by bearing, add labels, etc. I then wanted to see how similar the process was on my laptop running C3D 2010. I opened C3D and switched myself over to the Civil 3D workspace. Immediately I noticed that while everything was practically identical across the two versions, there were boxes with missing icons on the ribbon. If I clicked the box with the blank icon it would give me the appropriate menu as on C3D 2012 but when I would click the button no command was initiated. I also noticed that while the transparent commands toolbar was present in C3D 2010 it only was showing a single icon as opposed to the two dozen or so icons on the C3D 2012 version. I am not exactly sure what is going on with C3D 2010 and the missing/non-functioning button icons so any help or suggestions would be much appreciated. I have attached a few screenshots from both the C3D 2012 computer and the ailing C3D 2010 computer. Desktop running C3D 2012 (Flawlessly) Laptop running C3D 2010 (Missing/Non-Functioning Icons) I apologize in advance if this topic has been addressed before. I tried to search for similar posts on the forums before I posted this but didn't have much success with the search tool.
  4. hey guys, I have map 3d 2010. when i was trained on this software i used the default ribbon based work space. our boss had someone come in to the office and standardize everyones workspace, which is great, as long as i'm just doing drafting. the new way it is set up is similar to AutoCad classic. but when it comes time for me to do any sort of GIS work, i can no longer get back to the ribbon based workspace. i CAN get the ribbon to come back, but when i do, it is empty. it says "the ribbon does not currently have any tabs or panels loaded." how can i get my default ribbon workspace back, without losing our, company standard, drafting workspace? i realize i need to set up a new workspace, i just have no idea how to go about getting all of the ribbon tools i'm used to. (default) any ideas?
  5. Hi CADGirls and CADboys, does anyone know how making "Workspaces", getting and changing properties of them could be done?
  6. Hi all, So maybe I'm just too old or stubborn, but after upgrading to C3D and AutoCAD 2010, I'm not pleased with the new workspace setup. Specifically the ribbons drive me crazy. I liked the old 2008 version with toolbars. (I feel like the ribbons are too bulky and it's not as easy to get to certain commands, but I digress). With AutoCAD, changing the workspace to the old 2008 style is easy: workspace --> setCurrentas --> "AutoCad Classic". However, it doesn't appear to be that simple in C3D. Such a workspace setting doesn't seem to be available. My question is, does that setting exist, or if not, is there some way I can get my trusty old toolbars back? Thanks!
×
×
  • Create New...