Jump to content

Search the Community

Showing results for tags 'civil 3d 2015'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Categories

  • Programs and Scripts
  • 2D AutoCAD Blocks
  • 3D AutoCAD Blocks
  • Images
    • Backgrounds

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 7 results

  1. hawk5577

    Civil 3D small problem

    Hi everyone, How to change this label? I would like to look like this Thanks for help
  2. We have a couple custom linetypes that need to be loaded every time (only some workstations) open CAD. I have made sure the supported path in options is pointing to the correct location but it still doesn't retain the information once the program is closed and reopened. It is only a problem on some workstations. I have googled and tried everything I can think of. Does anyone have any thoughts?
  3. Hi, I'm using the Vehicle Tracking wizard to produce a roundabout geometric design (which generates the roundabout crowns to the Stockdale method). I have followed the numerous tutorials for this which include the generation of the corridor and then surface for the roundabout. The roundabout geometry is created from the previously designed horizontal alignments and vertical profiles. The issue I am continually experiencing in exaggerated undulation in the surface & subsequent crown profiles as they are draped over the generated surface. I have no idea why or how these are being generated this way. I have searched online and emailed various Autodesk webcast presenters asking for guidance to no avail. If anyone on here could offer any guidance it would be greatly appreciated. I have attached a PDF showing the results of my corridor & surface which illustrate the effect i am describing. Thanks in advance Gman1979 Windows 7 pr 64-bit AutoCAD Civil 3D 2015 Vehicle Tracking 2015 8GB Ram Intel Core i7 Roundabout Surface Errors.pdf
  4. derklauer

    Engineering bands

    I have an alignment and a separate text document consisting of x,y,z, description. The description is off events along a pipeline (i.e. anode, field joint, etc). Are there any good tutorials on how to generate an engineering band along a profile with this information. The ACAD civil 3d 2015 tutorial in the manual is not sufficient.
  5. I am a proficient CAD user and attempting to use civil 3d (2015) for alignment sheets. Currently I am using the trial version and considering purchasing the program however I am having some serious performance rendering issues on basic alignment generating which make the program essentially unusable. Which is giving me some reservations on purchasing the program. I have a CPU that far exceeds the minimum requirements I seriously doubt this is how the program operates so am looking for some input. My data set is not massive. I have 22 mile alignment consisting of around 90,000 linear survey points xyz. The DWG when saved is 6.539KB The points imports in a relatively reasonable time frame 2-3 minutes. and im am able to connect them using the command "3dpoly line" + '_pn. However after I have the 3dpoly line it take about 3 minutes to select the line. and about 25 minutes to generate an alignment or a feature line. I have turned the "GRAPHICCONFIG" on and off and get the same results My system specs are proc: Intel® core i7 @ 3.5GHz 3.5GHz Ram: 32gb video card Geforce GTX 980
  6. derklauer

    civil 3d plan and profile

    I am trying to convert my survey xyz data into plan and profile sheet. similar to this (6 minutes long). However my data is near linear so I am not creating a surface. how can I go about converting my survey data to an alignment without creating a surface so I can create plan and profile sheet.
  7. Hello People. Yesterday i downloaded AutoCAD CIVIL 3D 2015 in my Dell with windows 8. I was currently working with civil 3d 2013 and I appeared errors shareability with windows 8. A result of that I decided to download and install civil 3d 2015 by the shareability of windows 8. But when you start the application the pointer in the work area repeats me and gets stuck. as the picture shows. will be for some setting you need to disable or enable?. my dell have i7 4th generation. 8Gb RAM and 2gb Video Card. please help me!.. thanks..sorry for my english
×
×
  • Create New...