Jump to content

Search the Community

Showing results for tags 'materials'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • CADTutor
    • News, Announcements & FAQ
    • Feedback
  • AutoCAD
    • AutoCAD Beginners' Area
    • AutoCAD 2D Drafting, Object Properties & Interface
    • AutoCAD Drawing Management & Output
    • AutoCAD 3D Modelling & Rendering
    • AutoCAD Vertical Products
    • AutoCAD LT
    • CAD Management
    • AutoCAD Bugs, Error Messages & Quirks
    • AutoCAD General
    • AutoCAD Blogs
  • AutoCAD Customization
    • The CUI, Hatches, Linetypes, Scripts & Macros
    • AutoLISP, Visual LISP & DCL
    • .NET, ObjectARX & VBA
    • Application Beta Testing
    • Application Archive
  • Other Autodesk Products
    • Autodesk 3ds Max
    • Autodesk Revit
    • Autodesk Inventor
    • Autodesk Software General
  • Other CAD Products
    • BricsCAD
    • SketchUp
    • Rhino
    • SolidWorks
    • MicroStation
    • Design Software
    • Catch All
  • Resources
    • Tutorials & Tips'n'Tricks
    • AutoCAD Museum
    • Blocks, Images, Models & Materials
    • Useful Links
  • Community
    • Introduce Yourself
    • Showcase
    • Work In Progress
    • Jobs & Training
    • Chat
    • Competitions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 20 results

  1. I've been using Autocad 2017 hobbyist/student version for a few months, all was going well until I wanted to play with materials. I downloaded medium resolution materials, installed service pack 1, went well. Got materials to work. If I tried hitting things in dialog box without waiting a few seconds for lines to populate, I'd get a fatal error: Unhandled Access Violation Reading 0x0000 Exception at 459fda4h, ff31fda4h, 209fda4h etc. I can't close (docked) dialog boxes before fatal error so I tried switches in shortcut, like /safemode, /nohardware, no change. Is there a switch that closes all dialog boxes on start up? I tried: Cntl+0 clean screen, Cntl+3 toggle tool palettes, Cntl+Shft+H hide palettes at startup, I even renamed the acad.cfg to see if it would build a new one. I also used control panel uninstall/repair to repair it. I'm using Lenovo Yoga 11e laptop, Intel N2940 Quad-Core, above minimal specs for program to run. Any ideas? Thanks! Ramon
  2. Hi: Here I can read ... Forum: Blocks, Images, Models & Materials. So, may I put here the link to a new page CAD blocks. Currently it is 99% free?
  3. I have been trying to find some sources how to handle materials via LISP but it seems to be impossible to get anything out. Is it so that Lisp cant handle the material library? I have a custom material library containing materials that i want to attach to the selected block. Not to layer. vla-put-material seems to be an option but don't know how to use it. Any help is welcome.
  4. Hola! Sorry if I'm posting this in the wrong place... I did search for this before posting, but didn't see anything relevant. First of all, I'm an AutoCAD guy. I only know enough about Inventor to be very dangerous. At the company I work for (manufacturing) the Design team (me) uses AutoCAD to create our space planning blocks. This is pre-sale activity. The Engineers model everything (post sales) in Inventor. Occasionally I will be asked to draw something that is "just like that other thing we did," so I will open up Engineering's model of that thing and export to DWG to use from there. For rendering and quoting we use a 3rd party software that manages information via layers. For example, a work surface face is on a specific layer, the edge is on a specific layer, the powdered components are on a specific layer, etc, etc... When I export from Inventor, the DWG file is VERY detailed, down to the screws, but everything is on the "0" layer. This really sucks because I have to spend a ton of time dissecting the block in order to assign the correct layer information to every bit of geometry. I noticed the other day though, that when I switched to a realistic or conceptual visual style, the freshly exported Inventor block retained all the sweet info... like it was showing details down to the grain direction of the surface. My question to you guys, is if you know of an easy way to get that info converted to layer? Whether that be in CAD after I export or from within Inventor in my export. Ideally there's already an LSP or something similar that can do this in a button press.
  5. I'm not new to AutoCAD but I am new to rendering HQ images with graphics. I am creating a trade show design and need to put the customer's graphics on the face of it... but I am failing miserably. I used to use proprietary software which allowed me to skin the graphics with ease, but I no longer use that and need to figure out how to do this in CAD. Software: AutoCAD 2015 Computer: Gateway ZX4451 Processor: AMD A4-3420 APU with Radeon HD Graphics 2.8GHz Memory: 4 GB with 3.47 usable Operating System: 64-bit Windows 7 Home Premium, Service Pack 1
  6. Hi, Can anybody guide me on applying Frosted Glass Material to 3D Window please. Thanks.
  7. Hi, Is there a way to quickly identity a material on a solid's face? Is there a way to turn mesh (MAX files converted to DXF) back to solid? Thanks.
  8. Hi, I am having quite number of problems with applying materials on a project. Each time I apply a 600x600 Floor or Wall Tiles materials, it happens that the tiles are placed at an angle (diagonally) instead of being ortho. I know I can use Planar Mapping with Rotate but there is no option to set an angle. It seemed that modification is applied visually. Is there a way for the material to be applied as per current UCS? One of the edges is diagonal and I believe this is the reason for the materials to be applied diagonally. Thanks in advance for your help.
  9. andar424

    problem assigning materials

    Hey guys! In Inventor 2014, we have a custom library of materials that I have been assigning to my parts. I recently had some parts that I change the material (in the quick access drop down at the top of the screen next to the appearance drop down as well as in the iproperties) and it keeps jumping back to "generic" not matter what I do. In iproperties, I can change it and the mass and everything update, but "Apply" is grayed out and I cannot assign the material. Any clues? TIA!!
  10. Hi all, How do you permanently attach or embed materials to an object in 3Ds Max. Thanks if anyone can help.
  11. Hello, I have a large pipe network. All works well with one exception. I am trying to apply a render material to the pipes and it renders very poorly. I drew a cube and sphere next to the network at an appropriate size, applied the same material and the cube and sphere render great but the pipes are nasty. I tried adjusting my ucs to one of the pipes and reapplying the material but I get the same result. Then I drew a cylinder in plan view the same size and length as a pipe and it worked great too. What am I missing? All suggestions are greatly appreciated. Thanks, Phil
  12. Hi I searched the forum to find a solution to my material assigning problem.the only question similar to mine was answered by a person who indicated there were assets missing.I couldn't finds simple exact description of what assets are. My problem is: when I open a vray material in material editor I see a list of different materials some have (standard) in front of them and some not.what should I do when I see 5 names and which one should I double click on? this is confusing me so much and I just can't find the answer via experimental process....
  13. Hello I am quite new to 3D autocad and have a problem with disappearing materials on the surface of my 3D models. I spend hours adding materials and colour to my drawings using the 'ctrl' select option on the surface of 3D objects, but when I save the drawing and go back to it another time the materials seem to disappear. This wouldn't be a problem if the drawing weren't so large, but it is a pain in the ass to keep repeating the same process which takes and long time. Thank you
  14. Hi...my first post. I am from Nigeria and I guess not many users are from here. I cant seem to find my material Library from the material Library browser. Also any links to architectural animation websites will be useful
  15. Hi, I'm an Autocad Architecture user (the 2013 student version) and I was wondering if someone can solve a mystery for me. In Acad's Material library there are some Water materials you can choose from such as Swamp, Swimming Pool, Tropical etc, but I can't figure out how they're supposed to be used to save my life. When I check the properties of water materials, in the little preview window they are applied to a "Pool of Liquid" geometry. Am I supposed to create that sort of geometry? How? I don't get it. It's embarrasing, really. Must be some little obvious thing i'm missing. I'd like to ask some of the more experienced people here to explain to me, if possible, how I'm supposed to work with these water materials. Thanks in advance!
  16. Hello, I'm using Autocad Architecture 2008 and no matter what I seem to do in Materials Definitions, Style Manager, or Display Manager I cannot get the surface hatch to display on slab edges. Any help would be appreciated. Thanks! img, #cubbies-overlay{ -moz-transition-property: margin, box-shadow, z-index; -moz-transition-duration: 0.1s; -webkit-transition-property: margin, box-shadow, z-index; -webkit-transition-duration: 0.1s; } .cubbies-selected{ z-index: 9999; box-shadow: 3px 3px 8px -1px blue !important; cursor: pointer !important; margin: -3px 3px 3px -3px; } .cubbies-selected:active{ box-shadow: 2px 2px 5px -1px darkblue !important; margin: -1px 1px 1px -1px; } #cubbies-overlay{ position: fixed; z-index: 9999; bottom: 30px; left: 30px; box-shadow: 0 2px 3px rgba(0,0,0,0.; border: none; } #cubbies-overlay:hover{ box-shadow: 0 2px 3px rgb(0,0,0); }
  17. I've got a lamp post I'm working on but I have an issue. I've had to detach parts of it for the light and the posts that support the rain shield, but when I bring them back together it wants to make the colors/materials I've got the same as the original object. Is there a way to keep the colors/materials separate?
  18. foxbyrd31

    materials

    I learned how to do 3d renderings in ACAD2001 while in school. I believe we had Accurender as well. I haven't done much rendering in the past few years, but have been called upon again to do so, and now not only are my skills rusty, but I am working in ACAD2010 at the office. Most of it is coming back to me but materials are giving me trouble. What is the difference between a material from the tool pallet that I can copy, alter to my specifications, and attach VS. creating a bitmap material? or am I just making this difficult on myself and they are the same thing?! Thanks in advance!
  19. I would like to either move or copy individual ACAD files to another PC (though a server) without loosing all the pathways/ connections to external image files used in rendering, (these being mostly materials, graphics & logos relating to each individual ACAD file, not xrefs). Is it possible in ACAD 2005?
  20. Hi There, I did asigned(attach) materials to layers in AutoCAD and display is oK within Autocad, but when I open the drawing in Navisworks Simulate, the and I switch to "realistic" the presentation of the object is mosly black. When I check the materials, there are only one the "global" I suppose I have to go one by one and asign materials in Navisworks. Is there any way to show the materials as per Autocad or I have to skip the step of attaching materials in Autocad and do it in Navisworks? Regards Nick
×