+ Post New Thread
Page 1 of 27 1 2 3 11 ... LastLast
Threads 1 to 25 of 675

Forum: MEP

Questions specific to the AutoCAD MEP (Mechanical, Electrical & Plumbing) vertical product go here.

  1. "cutting" an ISO

    is there any way to cut an ISO view and treat it like a (2D) section or plan (2D)? Meaning something that will update as the model does but remain in 2D. :?

    Started by dumfatnhappy‎, 4th Feb 2009 03:01 pm
    • Replies: 0
    • Views: 1,584
    4th Feb 2009 03:01 pm Go to last post
  2. "Ghost" devices on our circuits?

    I am currently working on a project where in one plan we have several motors, all circuited using the AutoCAD MEP 2011 Circuit Manager/Electrical Properties. The issue we're running into is that...

    Started by Bryce M‎, 9th Aug 2012 01:00 am
    • Replies: 2
    • Views: 1,607
    9th Aug 2012 05:37 pm Go to last post
  3. "Rotated Dimension" - Tab

    I am looking to see if anyone has had this issue with dimensions. I add a dimension to my drawing, select it to stretch by grips and my UCS rotates to some odd angle. I am no longer able to stretch...

    Started by ahebert‎, 28th Mar 2014 03:51 pm
    • Replies: 7
    • Views: 4,348
    11th Sep 2014 06:33 pm Go to last post
  4. Question 1" buffer zone?

    AutoCAD MEP 2012 & 11 Can I add in a 1 inch buffer zone to my pipes? I guess I could just make my insulation 1" thicker, but I would really not like having the wrong thickness on purpose. It...

    Started by Epicurwin‎, 3rd May 2012 10:43 pm
    • Replies: 3
    • Views: 1,911
    4th May 2012 04:41 pm Go to last post
  5. 2009 has a new properties palette

    I just upgraded my AutoCAD MEP from 08 to 09. The first thing to annoy me was this: In 08, if I selected 'Pipe' from the Tool Palette it used to display a uniqe dialog box where I selected system,...

    Started by Siberian‎, 8th Nov 2008 10:38 pm
    • Replies: 1
    • Views: 2,024
    21st Nov 2008 07:03 pm Go to last post
  6. 2010 catalogs work in 2009?

    Anyone tried this yet? Was going to upgrade the catalogs at work (2009) with the ones from home (2010) and was curious if it would work. I know the content is better in 2010 (i.e. mechanical...

    Started by dumfatnhappy‎, 21st Apr 2009 08:22 pm
    • Replies: 2
    • Views: 3,398
    22nd Apr 2009 05:34 pm Go to last post
  7. Question 2010 error "class not found"

    We loaded 2010 this week and a few of us are getting "class not found" as an error when we try to use the Tool Palette (HVAC or piping) tabs. We can use the Duct Fitting drop down menu in the ribbons...

    Started by pamcad‎, 15th May 2009 10:17 pm
    • Replies: 1
    • Views: 3,175
    16th May 2009 12:42 am Go to last post
  8. 2010 MEP Steel placement

    Has anyone else had problems with placeing steel at the correct elevation in the 2010 MEP with An EastCoast add on? I am trying to place steel out of the tool palette and when I go into the...

    Started by David Haddix‎, 14th Dec 2009 02:13 pm
    • Replies: 2
    • Views: 3,248
    14th Dec 2009 06:24 pm Go to last post
  9. 2010 MEP To install or not...

    We received 2010 MEP recently and have yet to install it, has anyone else out there installed it yet? If so what are the pro's and con's in your opinion? If you haven't installed it yet, why not?

    Started by LifeoRiley0‎, 13th Apr 2009 06:28 pm
    2 Pages
    1 2
    • Replies: 17
    • Views: 13,560
    11th May 2009 05:40 pm Go to last post
  10. 2010MEP - sticky cursor...

    Is anybody else having this issue? I personally am not, but we have a couple of machines here that are... I've looked into all of the basics (updates, etc) and I have found that the suggestions from...

    Started by erratic‎, 26th Feb 2010 07:33 pm
    • Replies: 1
    • Views: 3,778
    26th Feb 2010 08:42 pm Go to last post
  11. 2012 ( lft click) Whats happening?

    When I use my left click pick button on an entity in 2012 I get a blue grip with a green arrow facing up and a purple arrow facing to the right. This didnt happen in 2011 what is it and how do I stop...

    Started by tetris57‎, 1st Nov 2012 11:49 pm
    2 Pages
    1 2
    • Replies: 10
    • Views: 3,695
    8th Feb 2013 04:46 pm Go to last post
  12. 2012 MEP Triangles

    When I send off my MEP 2012 drawinng to clients who do not use MEP they see orange triangles at connection points on drawing. How do Iset it so they do not see this?

    Started by _Anthony‎, 29th Jan 2013 12:17 pm
    2 Pages
    1 2
    • Replies: 15
    • Views: 4,444
    8th Feb 2013 01:34 pm Go to last post
  13. 2012 to 2013 MEP

    We've recently upgraded from 2012 to 2013 MEP and we're noticed that the program seems to take an excessive amount of time to think after clicking the addition node on pipes. Does anyone know whats...

    Started by Epicurwin‎, 27th Oct 2012 01:31 am
    • Replies: 7
    • Views: 2,377
    7th Nov 2012 04:34 pm Go to last post
  14. 2013 acting different

    for instance.... if I right click on an xref I don't get the option to "open xref"....as well as "open block editor".... is there a switch for these options somewhere? :?

    Started by dumfatnhappy‎, 13th Aug 2012 02:28 pm
    • Replies: 5
    • Views: 1,624
    24th Aug 2012 04:44 pm Go to last post
  15. 2013 Problems???

    Am I the only one having ALOT of issues with AMEP 2013? I have a job that seems to get worse and worse.... I have recovered, audited.... you name it.... 2013 seems to work fine until you start to...

    Started by idllc‎, 6th Jul 2012 06:29 am
    • Replies: 2
    • Views: 1,884
    24th Aug 2012 04:58 pm Go to last post
  16. 2013 Save Issues

    I have set my "File Save" (under "options" / Open / Save Tab) to save in a 2010 format... problem is, it reverts itself back to saving in a 2013 format... Is anyone else having this save issue? I...

    Started by idllc‎, 24th Aug 2012 08:43 pm
    • Replies: 4
    • Views: 2,773
    24th Aug 2012 09:26 pm Go to last post
  17. 2013 sections not hiding anything

    I cut a section (or iso) and this is what I get no matter what combination of section styles I use. In the past I don't recall all this tesselation but not sure. The horiz. tank is an MVpart but the...

    Started by dumfatnhappy‎, 1st Aug 2012 03:45 pm
    3 Pages
    1 2 3
    • Replies: 23
    • Views: 7,519
    2nd Aug 2012 05:00 pm Go to last post
  18. 2D section on Autocad MEP

    im trying to create a 2D section on Autocad MEP , but the problem now is that all elements are shown, when what i want is a section that shows only what you can see and hides the elements behind...

    Started by myself‎, 15th May 2012 05:01 pm
    2 Pages
    1 2
    • Replies: 11
    • Views: 9,482
    16th May 2012 02:13 pm Go to last post
  19. 3D device help

    I have a device with a plan block and a model block. I've created a device with these blocks. When I bring it into a new file it work fine with the plan view and a 3d view. However when I bring it...

    Started by jtw‎, 25th Oct 2010 10:53 pm
    • Replies: 0
    • Views: 1,841
    25th Oct 2010 10:53 pm Go to last post
  20. 3D Flange Bolt Holes in AutoCAD MEP 2013

    I am trying to show the bolt holes in flanges. I would like to know if this is just a setting that must be turned on in AutoCAD or if I need to make the bolt holes myself. If I need to make them...

    Started by mong0038‎, 17th Jan 2014 11:42 pm
    3d pipes, bolts, flange
    • Replies: 4
    • Views: 4,842
    18th Jan 2014 05:43 pm Go to last post
  21. 3D HVAC to standard 2D by exploding and bursting

    This question might seem extremely easy to some but I am having difficulties with it. I received a 3D Cad file created from Autocad MEP I beleive, and I would like to eliminate any 3D properties to...

    Started by tooner23‎, 29th Sep 2008 02:11 pm
    • Replies: 4
    • Views: 6,344
    30th Sep 2008 02:16 pm Go to last post
  22. 3d object mirrored on 2d plane

    Hello all, this is my first posting ever; hope I get the etiquette right. I've just made a big leap from 04 to MEP-09. During my first session I must have toggled something on that I now cannot find...

    Started by undo‎, 18th Jan 2009 08:24 pm
    • Replies: 3
    • Views: 2,733
    21st Jan 2009 06:14 pm Go to last post
  23. 3D objects hidden in model space AutoCad MEP

    Revisiting a drawing from a few months back, and I found all the piping to be stale (broken) and all 3d objects hidden from view. When selected, the 3d objects are visible but once moved they...

    Started by Jimenez‎, 1st Dec 2016 12:35 am
    • Replies: 2
    • Views: 1,858
    1st Dec 2016 11:43 am Go to last post
  24. 3D rendering

    When I render my drawings, I get a result.After I plotted it on a sheet or pdf, thats not clearly satisfying for me. Do you use any kind of software to get more proffesional results?.

    Started by blackeagle1245‎, 12th Jan 2012 12:33 pm
    3 Pages
    1 2 3
    • Replies: 26
    • Views: 7,214
    27th Jan 2012 04:04 pm Go to last post
  25. 3d squiggly line autocad mep 2015

    I'm trying to draw a squiggly line to look like a wire and extrude it in 3d. What's the easiest way to do this if it can even be done with autocad mep 2015? Thanks, Jess

    Started by Jessica28‎, 30th Apr 2015 10:31 pm
    • Replies: 4
    • Views: 5,040
    1st May 2015 09:19 pm Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 250 views
Hot thread with unread posts
More than 15 replies or 250 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts